<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>  Lady Elks are victorious against Deuel in Lake Benton at  Lake Benton News</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="generator" content="WordPress 3.6" />
<link rel="stylesheet" href="http://clarkprinting.dreamhosters.com/lakebenton/wp-content/themes/DIYTheme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Lake Benton News RSS Feed" href="http://clarkprinting.dreamhosters.com/lakebenton/feed/" />
<link rel="pingback" href="http://clarkprinting.dreamhosters.com/lakebenton/xmlrpc.php" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://clarkprinting.dreamhosters.com/lakebenton/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://clarkprinting.dreamhosters.com/lakebenton/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://clarkprinting.dreamhosters.com/lakebenton/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clarkprinting.dreamhosters.com/lakebenton/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clarkprinting.dreamhosters.com/lakebenton/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chamber members propose city-wide clean-up to council' href='http://clarkprinting.dreamhosters.com/lakebenton/2018/10/chamber-members-propose-city-wide-clean-up-to-council/' />
<link rel='next' title='Elkton-Lake Benton running Elks will proceed to State' href='http://clarkprinting.dreamhosters.com/lakebenton/2018/10/elkton-lake-benton-running-elks-will-proceed-to-state/' />
<meta name="generator" content="WordPress 3.6" />
<link rel='canonical' href='http://clarkprinting.dreamhosters.com/lakebenton/2018/10/lady-elks-are-victorious-against-deuel-in-lake-benton/' />
<link rel='shortlink' href='http://clarkprinting.dreamhosters.com/lakebenton/?p=12107' />
<meta name="framework" content="Alkivia Framework 0.8" />
</head>
<body>

<div id="wrap">
<div id="head" onclick="location.href='http://clarkprinting.dreamhosters.com/lakebenton/';" title="return to main page"; style="cursor: pointer;">

</div>	<div id="main">
	
<div id="primary">
       <!-- begin l_sidebar -->

<div id="l_sidebar">

	<ul id="l_sidebarwidgeted">
				<div class="textwidget"><div class="menu_side_1"><a href="http://clarkprinting.dreamhosters.com/lakebenton/">Home</a><br>
<a href="http://clarkprinting.dreamhosters.com/lakebenton/category/community">Community</a><br>
<a href="http://clarkprinting.dreamhosters.com/lakebenton/category/government/">Government</a><br>
<a href="http://clarkprinting.dreamhosters.com/lakebenton/category/school/">School</a><br>
<a href="http://clarkprinting.dreamhosters.com/lakebenton/category/sports/">Sports</a><br>
<a href="http://clarkprinting.dreamhosters.com/lakebenton/category/obituaries/">Obituaries</a><br>
<a href="http://clarkprinting.dreamhosters.com/lakebenton/legals/">Legals</a><br>
<a href="http://clarkprinting.dreamhosters.com/lakebenton/classifieds/">Classifieds</a><br>
<br>
<a href="http://clarkprinting.dreamhosters.com/tyler/wp-content/uploads/2018/08/2018-Fair-Souvenir.pdf">Lincoln Co. Fair</a><br><br>
<a href="http://clarkprinting.dreamhosters.com/lakebenton/about/">About Us</a><br>
<a href="http://clarkprinting.dreamhosters.com/lakebenton/contact/">Contact Us</a><br>
<a href="http://clarkprinting.dreamhosters.com/lakebenton/wp-content/uploads/2015/02/2015-BRN-Rate-Card.pdf">Advertise</a><br>
<br></div></div>
		<h5>Archives</h5>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> <option value="">Select Month</option> 	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2018/10/'> October 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2018/09/'> September 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2018/08/'> August 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2018/07/'> July 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2018/06/'> June 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2018/05/'> May 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2018/04/'> April 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2018/03/'> March 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2018/02/'> February 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2018/01/'> January 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2017/12/'> December 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2017/11/'> November 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2017/10/'> October 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2017/09/'> September 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2017/08/'> August 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2017/07/'> July 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2017/06/'> June 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2017/05/'> May 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2017/04/'> April 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2017/03/'> March 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2017/02/'> February 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2017/01/'> January 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2016/12/'> December 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2016/11/'> November 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2016/10/'> October 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2016/09/'> September 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2016/08/'> August 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2016/07/'> July 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2016/06/'> June 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2016/05/'> May 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2016/04/'> April 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2016/03/'> March 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2016/02/'> February 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2016/01/'> January 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2015/12/'> December 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2015/11/'> November 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2015/10/'> October 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2015/09/'> September 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2015/08/'> August 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2015/07/'> July 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2015/06/'> June 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2015/05/'> May 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2015/04/'> April 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2015/03/'> March 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2015/02/'> February 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2015/01/'> January 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2014/12/'> December 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2014/11/'> November 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2014/10/'> October 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2014/09/'> September 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2014/08/'> August 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2014/07/'> July 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2014/06/'> June 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2014/05/'> May 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2014/04/'> April 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2014/03/'> March 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2014/02/'> February 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2014/01/'> January 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2013/12/'> December 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2013/11/'> November 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2013/10/'> October 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2013/09/'> September 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2013/08/'> August 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2013/07/'> July 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2013/06/'> June 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2013/05/'> May 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2013/04/'> April 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2013/03/'> March 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2013/02/'> February 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2013/01/'> January 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2012/12/'> December 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2012/11/'> November 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2012/10/'> October 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2012/09/'> September 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2012/08/'> August 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2012/07/'> July 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2012/06/'> June 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2012/05/'> May 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2012/04/'> April 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2012/03/'> March 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2012/02/'> February 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2012/01/'> January 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2011/12/'> December 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2011/11/'> November 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2011/10/'> October 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2011/09/'> September 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2011/08/'> August 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2011/07/'> July 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2011/06/'> June 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2011/05/'> May 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2011/04/'> April 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2011/03/'> March 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2011/02/'> February 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2011/01/'> January 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2010/12/'> December 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2010/11/'> November 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2010/10/'> October 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2010/09/'> September 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2010/08/'> August 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2010/07/'> July 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2010/06/'> June 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2010/05/'> May 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2010/04/'> April 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2010/03/'> March 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2010/02/'> February 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2010/01/'> January 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2009/12/'> December 2009 </option>
	<option value='http://clarkprinting.dreamhosters.com/lakebenton/2009/11/'> November 2009 </option>
 </select>
<form role="search" method="get" id="searchform" class="searchform" action="http://clarkprinting.dreamhosters.com/lakebenton/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>	</ul>
	
</div>

<!-- end l_sidebar --></div>    
    <div id="content">
	

	
		<!-- item -->
				<div class="item entry" id="post-12107">
				          <div class="itemhead">
				            <h1><a href="http://clarkprinting.dreamhosters.com/lakebenton/2018/10/lady-elks-are-victorious-against-deuel-in-lake-benton/" rel="bookmark">Lady Elks are victorious against Deuel in Lake Benton</a></h1>
				            <div class="date">October 18, 2018 </div>
				          
						  
								<p><a href="http://clarkprinting.dreamhosters.com/lakebenton/wp-content/uploads/2018/10/vb-vs-deuel-IMG_0536-copy.jpg"><img class="aligncenter size-full wp-image-12108" alt="vb vs deuel IMG_0536 copy" src="http://clarkprinting.dreamhosters.com/lakebenton/wp-content/uploads/2018/10/vb-vs-deuel-IMG_0536-copy.jpg" width="420" height="351" /></a><br />
Photo courtesy of Jason Salzman/Salzman Studios<br />
<em>Elkton-Lake Benton’s Hannah Krog records a dig during the last set of the Elks’3-1 victory over the Deuel Cardinals Tuesday night in Lake Benton.</em></p>
<p><b>By Shelly Finzen </b><br />
<i>lbvjeditor@gmail.com </i></p>
<p>The Lady Elks played the Deuel Cardinals in LakeBenton last Tues­day evening, Oct. 9. They were victorious, defeating the Cardinals before full stands, 25-23, 25-23, 21- 25, 25-14.<br />
The ladies were on fire with Hannah Krog lead­ing the herd…</p>
<p>For the full story, read this week&#8217;s Lake Benton Valley Journal.</p>
						 
				          <small class="metadata">
							 Filed under <span class="category"><a href="http://clarkprinting.dreamhosters.com/lakebenton/category/school/" title="View all posts in School" rel="category tag">School</a>, <a href="http://clarkprinting.dreamhosters.com/lakebenton/category/sports/" title="View all posts in Sports" rel="category tag">Sports</a> </span> |  <span>Comments Off</span></small>
							 <div style="clear:both;"></div>
<div style="clear:both;"></div>
				 </div></div>
<!-- end item -->

		
		
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
			<p> </p>
		</div>

	<!-- end content -->

	</div>
	<div id="secondary">

<!-- begin r_sidebar -->

<div id="r_sidebar">

	<ul id="r_sidebarwidgeted">
				<div class="textwidget"><!-- <a href="http://photos.buffaloridgenews.com/"><img src="http://clarkprinting.dreamhosters.com/tyler/wp-content/uploads/2013/01/PhotoSite_WebAd.jpg" border="0"></a><br><br> --!>

<!-- <a href="Website link here"><img src="Insert image jpg here" border="0"></a><br> -->


</div>
					<div class="textwidget"><div align="center"><script type="text/javascript" src="http://adsys.townnews.com/creative/ads.mna.org/lakebentonvalleyjournal240/static.js"></script></div></div>
			</ul>
			
</div>

<!-- end r_sidebar -->
	</div>
<div style="clear:both;"></div>
<div style="clear:both;"></div>

<div id="foot">

Powered by <a href="http://wordpress.org/">WordPress</a> | Using <a href="http://randaclay.com/themes/" title="DIY Theme">DIY Theme</a> theme by <a href="http://randaclay.com">Randa Clay</a> | Copyright &copy; Lake Benton News | <a href="#">Top</a><br>
<a href="http://clarkprinting.dreamhosters.com/lakebenton/wp-login.php">admin login</a><br>	
</div></div></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-9721191-2");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>