<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>  Lady Knights at SW Challenge at  Tyler Tribute</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="generator" content="WordPress 4.4.16" />
<link rel="stylesheet" href="http://clarkprinting.dreamhosters.com/tyler/wp-content/themes/DIYTheme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Tyler Tribute RSS Feed" href="http://clarkprinting.dreamhosters.com/tyler/feed/" />
<link rel="pingback" href="http://clarkprinting.dreamhosters.com/tyler/xmlrpc.php" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/clarkprinting.dreamhosters.com\/tyler\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.16"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://clarkprinting.dreamhosters.com/tyler/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://clarkprinting.dreamhosters.com/tyler/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://clarkprinting.dreamhosters.com/tyler/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://clarkprinting.dreamhosters.com/tyler/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clarkprinting.dreamhosters.com/tyler/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clarkprinting.dreamhosters.com/tyler/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Home football opener' href='http://clarkprinting.dreamhosters.com/tyler/2018/09/12/home-football-opener/' />
<link rel='next' title='Bill Vollmer is 2018 Tyler Club Golf Champion' href='http://clarkprinting.dreamhosters.com/tyler/2018/09/12/bill-vollmer-is-2018-tyler-club-golf-champion/' />
<meta name="generator" content="WordPress 4.4.16" />
<link rel="canonical" href="http://clarkprinting.dreamhosters.com/tyler/2018/09/12/lady-knights-at-sw-challenge/" />
<link rel='shortlink' href='http://clarkprinting.dreamhosters.com/tyler/?p=14206' />
<link rel="alternate" type="application/json+oembed" href="http://clarkprinting.dreamhosters.com/tyler/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarkprinting.dreamhosters.com%2Ftyler%2F2018%2F09%2F12%2Flady-knights-at-sw-challenge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clarkprinting.dreamhosters.com/tyler/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarkprinting.dreamhosters.com%2Ftyler%2F2018%2F09%2F12%2Flady-knights-at-sw-challenge%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />

<meta name="description" content="The Tyler Tribute Newspaper is Tyler Minnesota's Weekly source for news and information. The online edition is updated throughout the week giving insite in to each weeks edition and added content for our readers." />
<meta name="robots" content="index,follow,noarchive" /> 
<meta name="keywords" content="Tyler, Minnesota, Tyler Minnesota, Tyler MN, Tyler Minn, Russell, Ruthton, RTR, Tyler Minnesota Newspaper, newspaper, southwest Minnesota, Buffalo Ridge, RTR Knights" />

</head>
<body>

<div id="wrap">
<div id="head" onclick="location.href='http://clarkprinting.dreamhosters.com/tyler/';" title="return to main page"; style="cursor: pointer;">

</div><!--
<center><a href="Web Url"><img src="Image Url"></a><p></center> -->	<div id="main">
	
<div id="primary">
       <!-- begin l_sidebar -->

 <div id="l_sidebar">

	<ul id="l_sidebarwidgeted">
	 			<div class="textwidget"><div class="menu_side_1"><a href="http://clarkprinting.dreamhosters.com/tyler/">Home</a><br>
<a href="http://clarkprinting.dreamhosters.com/tyler/category/community">Community</a><br>
<a href="http://clarkprinting.dreamhosters.com/tyler/category/government/">Government</a><br>
<a href="http://clarkprinting.dreamhosters.com/tyler/category/school/">School</a><br>
<a href="http://clarkprinting.dreamhosters.com/tyler/category/sports/">Sports</a><br>
<a href="http://clarkprinting.dreamhosters.com/tyler/category/obituaries/">Obituaries</a><br>
<a href="http://clarkprinting.dreamhosters.com/tyler/legals">Legals</a><br>
<a href="http://clarkprinting.dreamhosters.com/tyler/classifieds">Classifieds</a><br>
<br>
<a href="http://clarkprinting.dreamhosters.com/tyler/wp-content/uploads/2018/08/2018-Fair-Souvenir.pdf">Lincoln Co. Fair</a><br><br>
<a href="http://clarkprinting.dreamhosters.com/tyler/about/">About Us</a><br>
<a href="http://clarkprinting.dreamhosters.com/tyler/contact/">Contact Us</a><br>
<a href="http://clarkprinting.dreamhosters.com/tyler/wp-content/uploads/2015/02/2015-BRN-Rate-Card1.pdf">Advertise</a><br>
<br></div></div>
		<h5>Archives</h5>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://clarkprinting.dreamhosters.com/tyler/2018/09/'> September 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2018/08/'> August 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2018/07/'> July 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2018/06/'> June 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2018/05/'> May 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2018/04/'> April 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2018/03/'> March 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2018/02/'> February 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2018/01/'> January 2018 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2017/12/'> December 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2017/11/'> November 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2017/10/'> October 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2017/09/'> September 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2017/08/'> August 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2017/07/'> July 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2017/06/'> June 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2017/05/'> May 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2017/04/'> April 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2017/03/'> March 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2017/02/'> February 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2017/01/'> January 2017 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2016/12/'> December 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2016/11/'> November 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2016/10/'> October 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2016/09/'> September 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2016/08/'> August 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2016/07/'> July 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2016/06/'> June 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2016/05/'> May 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2016/04/'> April 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2016/03/'> March 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2016/02/'> February 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2016/01/'> January 2016 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2015/12/'> December 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2015/11/'> November 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2015/10/'> October 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2015/09/'> September 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2015/08/'> August 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2015/07/'> July 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2015/06/'> June 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2015/05/'> May 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2015/04/'> April 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2015/03/'> March 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2015/02/'> February 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2015/01/'> January 2015 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2014/12/'> December 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2014/11/'> November 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2014/10/'> October 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2014/09/'> September 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2014/08/'> August 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2014/07/'> July 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2014/06/'> June 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2014/05/'> May 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2014/04/'> April 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2014/03/'> March 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2014/02/'> February 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2014/01/'> January 2014 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2013/12/'> December 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2013/11/'> November 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2013/10/'> October 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2013/09/'> September 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2013/08/'> August 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2013/07/'> July 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2013/06/'> June 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2013/05/'> May 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2013/04/'> April 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2013/03/'> March 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2013/02/'> February 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2013/01/'> January 2013 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2012/12/'> December 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2012/11/'> November 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2012/10/'> October 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2012/09/'> September 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2012/08/'> August 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2012/07/'> July 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2012/06/'> June 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2012/05/'> May 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2012/04/'> April 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2012/03/'> March 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2012/02/'> February 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2012/01/'> January 2012 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2011/12/'> December 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2011/11/'> November 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2011/10/'> October 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2011/09/'> September 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2011/08/'> August 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2011/07/'> July 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2011/06/'> June 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2011/05/'> May 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2011/04/'> April 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2011/03/'> March 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2011/02/'> February 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2011/01/'> January 2011 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2010/12/'> December 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2010/11/'> November 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2010/10/'> October 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2010/09/'> September 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2010/08/'> August 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2010/07/'> July 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2010/06/'> June 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2010/05/'> May 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2010/04/'> April 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2010/03/'> March 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2010/02/'> February 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2010/01/'> January 2010 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2009/12/'> December 2009 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2009/11/'> November 2009 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2009/10/'> October 2009 </option>
	<option value='http://clarkprinting.dreamhosters.com/tyler/2009/09/'> September 2009 </option>

		</select>
		<h5>deboer</h5><form role="search" method="get" id="searchform" class="searchform" action="http://clarkprinting.dreamhosters.com/tyler/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>			<div class="textwidget"><!--
<br>
<a href="http://www.brnphotos.com/"><img src="http://clarkprinting.dreamhosters.com/tyler/wp-content/uploads/2013/01/PhotoSite_WebAd.jpg" border="0"></a><br><br>
--!></div>
			</ul> 
	
</div>

<!-- end l_sidebar --></div>    
    <div id="content">
	

	
		<!-- item -->
				<div class="item entry" id="post-14206">
				          <div class="itemhead">
				            <h1><a href="http://clarkprinting.dreamhosters.com/tyler/2018/09/12/lady-knights-at-sw-challenge/" rel="bookmark">Lady Knights at SW Challenge</a></h1>
				            <div class="date">September 12, 2018 </div>
				          
						  
								<p><strong>By Jim Kopel</strong><br />
<em>Tribute Sports </em></p>
<p>Thirty-two teams from all over the state and South Dakota invaded Marshall last weekend to play some volleyball. They would play at the Marshall High school and SMSU.<br />
All teams played two matches on Friday and then were divided into four separate eight-team brackets depending on how they did in the Friday matches…</p>
<p>For the full story, read this week&#8217;s Tyler Tribute.</p>
						 
				          <small class="metadata">
							 Filed under <span class="category"><a href="http://clarkprinting.dreamhosters.com/tyler/category/school/" rel="category tag">School</a>, <a href="http://clarkprinting.dreamhosters.com/tyler/category/sports/" rel="category tag">Sports</a> </span> |  </small>
							 <div style="clear:both;"></div>
<div style="clear:both;"></div>
				 </div></div>
<!-- end item -->

		
		
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
			<p> </p>
		</div>

	<!-- end content -->

	</div>
	<div id="secondary">

<!-- begin r_sidebar -->

<div id="r_sidebar">

	<ul id="r_sidebarwidgeted">
				<div class="textwidget"><!-- <a href="http://www.tylerrealtyonline.com"><img src="http://clarkprinting.dreamhosters.com/tyler/wp-content/uploads/2017/03/TylerRealty_web2-copy-1.jpg" border="0"></a><br>
<br> --></div>
					<div class="textwidget"><div align="center"><script type="text/javascript" src="http://adsys.townnews.com/creative/ads.mna.org/tylertribute240/static.js"></script></div></div>
			</ul>
			
</div>

<!-- end r_sidebar -->
	</div>
<div style="clear:both;"></div>
<div style="clear:both;"></div>

<div id="foot">

Powered by <a href="http://wordpress.org/">WordPress</a> | Using <a href="http://randaclay.com/themes/" title="DIY Theme">DIY Theme</a> theme by <a href="http://randaclay.com">Randa Clay</a> | Copyright &copy; Tyler Tribute | <a href="#">Top</a><br>
<a href="http://clarkprinting.dreamhosters.com/tyler/wp-login.php">admin login</a><br>	
</div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-9721191-3");
pageTracker._trackPageview();
} catch(err) {}</script>

<div align="center"<!-- Site Meter -->
<script type="text/javascript" src="http://s28.sitemeter.com/js/counter.js?site=s28tylertribute">
</script>
<noscript>
<a href="http://s28.sitemeter.com/stats.asp?site=s28tylertribute" target="_top">
<img src="http://s28.sitemeter.com/meter.asp?site=s28tylertribute" alt="Site Meter" border="0"/></a>
</noscript>
<!-- Copyright (c)2009 Site Meter --></div>
</div></div>

</body>
</html>